MediaWiki : v1.15.4 Security Upgrade

This is a security and bugfix release of MediaWiki 1.15.4 and MediaWiki 1.16 beta 3. Two security vulnerabilities were discovered.

These vulnerabilities are serious and all users are advised to upgrade. Remember that CSRF and XSS vulnerabilities can be used even against firewall-protected intranet installations, as long as the attacker can guess the URL.

More information here.

Download link here.

Release date : May 28, 2010

User login